PARA DAR GRACIAS EN LOS HILOS PASAR POR AQUÍ, EL RESTO SERÁ BORRADO



 *** SI QUIERES UN BUEN RECEPTOR Y SOBRE TODO ORIGINAL NO LO DUDES AQUI EN  TIENDAS MARQUEZ  COMPRA SEGURA  ***

*

"rs8100 muerto al cargar firm laika"

Iniciado Por jesuslop, El día 09 de Febrero de 2019, 17:22:07 17:22



Autor Tema: rs8100 muerto al cargar firm laika  (Leído 1236 veces)

0 Usuarios y 1 Visitante están viendo este tema.

  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 19
  • -Tu has recibido: 13
  • Mensajes: 8
  • Sexo: Masculino
rs8100 muerto al cargar firm laika
« en: 09 de Febrero de 2019, 17:22:07 17:22 »
Hola, buenas tardes.
Os describo mi problema. Al colocar el firm de laika en el deco, èste no da respuesta alguna en pantalla, solo cuando apago y vuelvo a encender, en la pantalla aparecen unas rayitas en verde (como las que solia hacer cuando se cambia la configuracionde la resolucion), i no aparece nada mas.

Tendria que reestablecer el firmware de alguna manera, pero no se cómo hacerlo. Podria alguien indicarme si debo buscar el original e inyectárselo? cómo se haria? Dónde lo encuentro?He leido algo de  que se tiene que hace  a traves de un cable especial que se conecta al deco por un extremo y por el otro a una hembra USB para que reciba el firmware original? Hay algun sitio que lo hagan por mi?

Hablo desde la ignorancia del que en 4 o 5 años de tenerlo nunca ha tenido mas problema que actualizar el firmware.

Esperando alguna contestacion os doy las gracias por vuestra atenta lectura.


 

  • Administrador
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1998
  • -Tu has recibido: 208406
  • Mensajes: 13026
  • zw
  • Sexo: Masculino
  • Antes era indeciso... ahora no sé
Re:rs8100 muerto al cargar firm laika
« Respuesta #1 en: 09 de Febrero de 2019, 18:20:18 18:20 »

  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 19
  • -Tu has recibido: 13
  • Mensajes: 8
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #2 en: 09 de Febrero de 2019, 19:40:41 19:40 »
Muchas gracias por el aporte, lo unico es que el programa loader de RS8100HD, ya no esta en ese link y no lo encuentro por la red. El unico que veo es el del engel 4800 que no se si servira igual, lo normal serioa que no

  • Administrador
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1998
  • -Tu has recibido: 208406
  • Mensajes: 13026
  • zw
  • Sexo: Masculino
  • Antes era indeciso... ahora no sé
Re:rs8100 muerto al cargar firm laika
« Respuesta #3 en: 10 de Febrero de 2019, 00:15:48 00:15 »
Muchas gracias por el aporte, lo unico es que el programa loader de RS8100HD, ya no esta en ese link y no lo encuentro por la red. El unico que veo es el del engel 4800 que no se si servira igual, lo normal serioa que no
he repuesto el enlace prueba ahora.


  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 19
  • -Tu has recibido: 13
  • Mensajes: 8
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #4 en: 10 de Febrero de 2019, 11:27:12 11:27 »
Seria posible conocer, que conexiones del RS232 (distinguidos con números i también con colores) van al jack que se inserta en el deco?. Tengo material para hacerlo pero me falta ese detalle.


  • Administrador
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1998
  • -Tu has recibido: 208406
  • Mensajes: 13026
  • zw
  • Sexo: Masculino
  • Antes era indeciso... ahora no sé
Re:rs8100 muerto al cargar firm laika
« Respuesta #5 en: 10 de Febrero de 2019, 18:40:07 18:40 »
esto son los cable uno o otro






aqui lo hay






« Última modificación: 10 de Febrero de 2019, 18:42:48 18:42 por Administrador. »

  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 19
  • -Tu has recibido: 13
  • Mensajes: 8
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #6 en: 13 de Febrero de 2019, 14:15:16 14:15 »
Hola.
Hoy me ha llegado el cable. Lo preparo todo segun el manual que tan amablemente me mostraste (link).
al ejecutar el Loader, me pide datos que en nada se paracen en lo que indica el manual de recuperacion.

Aparte del archivo (firmware) i el numero de puerto serie,me pide tipo de actualización (all sw + bootloader), all sw con lista de canales i dos mas....

Tambie me pide si es actualizacion o copiar flash.

Relleno como puedo con varios valores i siempre me dice, despues del literal: prueba del puerto,  "fallo en la transmision de datos", si hago actualizacion, o nada (ningun literal) cuando es copia flash.

Manual pues, nada que ver con el programa.

  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 19
  • -Tu has recibido: 13
  • Mensajes: 8
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #7 en: 13 de Febrero de 2019, 14:31:30 14:31 »
He probado con copia flash, con el deco enchufado y muestra en el deco ASH, i ahi se queda.

Por cierto, dentro del envoltorio del cable habia una.... resistencia?

Muchas gracias. A ver si podemos solucionarlo para el resto de foreros del engel.

  • STAFF!!
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 723
  • -Tu has recibido: 10332
  • Mensajes: 3957
  • 00
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #8 en: 05 de Julio de 2019, 14:12:32 14:12 »
yo el dump, se lo estoy poniendo a varios engel, y a mi me van de maravilla, con el engel y

  • Administrador
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1998
  • -Tu has recibido: 208406
  • Mensajes: 13026
  • zw
  • Sexo: Masculino
  • Antes era indeciso... ahora no sé
Re:rs8100 muerto al cargar firm laika
« Respuesta #9 en: 05 de Julio de 2019, 17:13:22 17:13 »
hay adaptadores que no reconocen corectamente el puerto com aunque pongan que si, es mejor hacerlo directamente al puerto com.

  • NUEVO USUARIO
  • *
  • Panel de agradecimientos
  • -Tu has dado: 4
  • -Tu has recibido: 0
  • Mensajes: 2
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #10 en: 01 de Agosto de 2020, 11:12:53 11:12 »
he repuesto el enlace prueba ahora.
buenos dias, no me va el enlace, no se si me lo puedes pasar ya que tengo el engel muerto

  • STAFF!!
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1100
  • -Tu has recibido: 14032
  • Mensajes: 1425
  • es
  • Sexo: Masculino
Re:rs8100 muerto al cargar firm laika
« Respuesta #11 en: 01 de Agosto de 2020, 16:26:05 16:26 »
buenos dias, no me va el enlace, no se si me lo puedes pasar ya que tengo el engel muerto
@Manu Benitez  @diegonovo
Buenas tardes el enlace esta caido haber si el compañero ve el mensaje y si lo tiene y lo puede resubir toca esperar.
« Última modificación: 01 de Agosto de 2020, 16:31:27 16:31 por repollo »

  • Administrador
  • ******
  • Panel de agradecimientos
  • -Tu has dado: 1998
  • -Tu has recibido: 208406
  • Mensajes: 13026
  • zw
  • Sexo: Masculino
  • Antes era indeciso... ahora no sé
Re:rs8100 muerto al cargar firm laika
« Respuesta #12 en: 04 de Agosto de 2020, 17:32:05 17:32 »
@Manu Benitez  @diegonovo
Buenas tardes el enlace esta caido haber si el compañero ve el mensaje y si lo tiene y lo puede resubir toca esperar.

he resubido el enlace podeis descargar el programa.

Tiny URL:
 

Powered by EzPortal